EmEditorのバージョンアップ時にエラーが出ます

 EmEditorの64-bit のインストーラで、バージョンアップしようとするとインストール中にエラーとなります。
 インストール プログラムにはディレクトリ ×××にアクセスするための特権が不足しています。インストールを続行できません。Administrator としてログオンするか、またはシステム管理者に問い合わせてください。
下記のサポート(?)フォーラムに同じ質問が上がってますが、目下原因は不明のようです。
64-bit のインストーラでバージョンアップ時にエラー – EmEditor (テキストエディタ)

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です